Problem sa napajanjem

poruka: 7
|
čitano: 857
|
moderatori: DrNasty, pirat, XXX-Man, Lazarus Long, vincimus
1
+/- sve poruke
ravni prikaz
starije poruke gore
11 godina
offline
Problem sa napajanjem

Imam dva naizgled ispravna napajanja ali ustvari nisu ispravni.
Prvo je Chieftec iArena GPA-400S8

 

Izmjereni naponi:
3.394V
5.11V
12.20V
-11.21V
Kako sam čitao na EVGA stranici ovo je u nekim granicama normale za ATX napojnu jedinicu, međutim PWR_OK(power good) ima napon od samo 27.4mV, a treba da ima oko 5V kada su svi naponi u granicama normale, tako da mu nešto fali iako su naponi u granicama normale.
Također se čuje malo jače zujanje koje kao da dolazi od onog žutog dijela kod priključka za napajanje(čitao sam jednom za šta služi, ako se dobro sjećam filtrira neke smetnje ili tako nešto), tako meni zvuči, kao da dolazi iz tog dijela, a možda se čuje i zavojnica. Zujanje se ne čuje kada je napajanje ugašeno, već samo kada je upaljeno.

 

Drugo napajanje je Be-Quiet Straight Power E7 500W BQT-E7-500W

 
Izmjereni naponi:
3.391V
5.05V
11.99V
-11.76V
Njegov PWR_OK(power good) ima napon od 110.7mV
I ona se malo čuje da zuji, ali sasvim malo, moram se baš približiti da se čuje to zujanje tako da to nije toliko opasno, više mi zuji LC Power u računaru koja uredno radi i ima Power good napon oko 5V.

 

Nije mi jasno šta im je, zašto im je ovaj power good napon tako slab kada su ostali naponi u granicama normale. Oba su osjetno jača(posebno Be Quiet) nego LC power kojeg trenutno koristim.
Da li je iko imao ovakvu situaciju i da li je uspio riješiti ?

Jedino što bi mogao probati je da zamijenim IC chip sa kojeg dolazi siva power good žica, ali za to se treba načekati dok stigne iz Kine i pitanje je da li je to problem.

http://www.speedtest.net/result/3853013387.png Dobre hakere svi znaju, najbolje hakere niko ne zna
Poruka je uređivana zadnji put uto 19.1.2021 23:07 (Haker_x).
Moj PC  
0 0 hvala 0
23 mjeseca
offline
Re: Problem sa napajanjem
Haker_x kaže...

Imam dva naizgled ispravna napajanja ali ustvari nisu ispravni.
Prvo je Chieftec iArena GPA-400S8

 

Izmjereni naponi:
3.394V
5.11V
12.20V
-11.21V
Kako sam čitao na EVGA stranici ovo je u nekim granicama normale za ATX napojnu jedinicu, međutim PWR_OK(power good) ima napon od samo 27.4mV, a treba da ima oko 5V kada su svi naponi u granicama normale, tako da mu nešto fali iako su naponi u granicama normale.
Također se čuje malo jače zujanje koje kao da dolazi od onog žutog dijela kod priključka za napajanje(čitao sam jednom za šta služi, ako se dobro sjećam filtrira neke smetnje ili tako nešto), tako meni zvuči, kao da dolazi iz tog dijela, a možda se čuje i zavojnica. Zujanje se ne čuje kada je napajanje ugašeno, već samo kada je upaljeno.

 

Drugo napajanje je Be-Quiet Straight Power E7 500W BQT-E7-500W

 
Izmjereni naponi:
3.391V
5.05V
11.99V
-11.76V
Njegov PWR_OK(power good) ima napon od 110.7mV
I ona se malo čuje da zuji, ali sasvim malo, moram se baš približiti da se čuje to zujanje tako da to nije toliko opasno, više mi zuji LC Power u računaru koja uredno radi i ima Power good napon oko 5V.

 

Nije mi jasno šta im je, zašto im je ovaj power good napon tako slab kada su ostali naponi u granicama normale. Oba su osjetno jača(posebno Be Quiet) nego LC power kojeg trenutno koristim.
Da li je iko imao ovakvu situaciju i da li je uspio riješiti ?

Jedino što bi mogao probati je da zamijenim IC chip sa kojeg dolazi siva power good žica, ali za to se treba načekati dok stigne iz Kine i pitanje je da li je to problem.

 

Ako nisu ispravna napajanja, onda nisu ispravna. Bojim se da ćeš s pokušajem popravka napajanja samo riskirat da oštetiš ostatak kompjutera.

Live long and prosper.
8 godina
offline
Re: Problem sa napajanjem

Haker_x

 

U kojim uvjetima si obavio mjerenje? Jesu li bila spojena na računalo ili si samo uzemljio PS_ON pin, tj. testirao bez opterećenja na rail-ovima?

 

Neka napajanja neće imati dobar PWR_OK bez određenog opterećenja.

11 godina
offline
Re: Problem sa napajanjem

Mjerenje bez opterećenja (samo uzemljio PS-ON pin). Moj računar neće ni da pokrene napojnu ako mu power good nije oko 5V(svijetli zelena lampica na ploči, ali ne reaguje na power button), ali probat ću u stariji računar da vidim šta će izmjeriti, imam jedan sa 775 socketom.

http://www.speedtest.net/result/3853013387.png Dobre hakere svi znaju, najbolje hakere niko ne zna
8 godina
offline
Re: Problem sa napajanjem

Ja sam imao sličan problem sa svojim Gigabyte-om i PC2 konfiguracijom iz potpisa. Bez grafičke nije htjela bootati, odnosno krene pa se resetira i tako stalno u krug. Kada sam stavio grafičku gotovo svaki drugi put prilikom prebacivanja računala u stanje mirovanja se ono resetiralo.

Onda sam primijetio da pri prebacivanju na Low postavku ventilatora (Zalman Z3 ima onaj prekidač za Low/High), češće se događalo rušenje pa sam ga ostavljao na High. Na kraju sam se tek nedavno sjetio nabaviti otpornik i staviti ga na 12 V (vuče cca. 10 W), a od onda (cca 1,5 god.) niti jedno rušenje.

Ovi najbitniji naponi (3,3 V, 5 V i 12 V) su mi dobri, ali se nisam sjetio provjeriti PWR_OK. Vjerojatno je dobar dok računalo radi, a onda možda i kod mene on radi probleme tijekom ovih niskih opterećenja.

11 godina
offline
Re: Problem sa napajanjem

Ma bravo majstore. Spojio ga ja na svoj glavni računar jer sam onaj sa 775 socketom donio iz hladne prostorije pa ga nisam htio odmah spajati i paliti zbog kondenza(vlage). Spojim samo 24pin MB konektor i 8pin za CPU, upalim računar, izmjerim napon na power good kad ono 5.03V. Ugasio, spojio i diskove i naponi su dosta dobri. Još grafičku trebam da ubacim i da ga malo opteretim(jer je sada na integrisanoj), da vidim hoće li biti problema, imam staru HD 4870 koja je baš "gladna", traži 2 6 pinska konektora. Ima da je malo propržim na furmarku da vidim kako će se ponašati napajanje, da vidim hoće li dignuti obrtaje ventilatora jer ima automatsku regulaciju preko napona jer su mu samo 2 pina na ventilatoru, nema pwm. Ako pod opterećenjem bude dobro onda je uredno ispravno, samo što ima kablova katastrofa, treba baš veliko kućište za dobar cable management.
Ovo prvi put vidim da power good signal nije 5V na idle, čak sam googlao "atx power supply power good signal low voltage" ali mi nije izbacilo ništa konkretno pa ni ovo da nema svaka napojna jedinica power good signal oko 5V na idle. Mjerio ranije svoju LC power, oko 5V, izmjerio dvije šrot MS Indrustrial, i one imaju oko 5V na idle.

 

Od Chiefteca vjerovatno nema ništa, nakon što sam ga spojio na računar za manje od minute mu je crko osigurač i jedan chip tako da je neki velik problem sa njim.

http://www.speedtest.net/result/3853013387.png Dobre hakere svi znaju, najbolje hakere niko ne zna
Poruka je uređivana zadnji put sri 20.1.2021 15:08 (Haker_x).
11 godina
offline
Problem sa napajanjem

Extra radi, hladna i pri prženju grafičke u furmarku, a sve mislio da nešto nije uredu hahaha. Super :)

 

Što se mene tiče može lock.

http://www.speedtest.net/result/3853013387.png Dobre hakere svi znaju, najbolje hakere niko ne zna
Poruka je uređivana zadnji put sri 20.1.2021 23:26 (Haker_x).
Moj PC  
1 0 hvala 0
1
Nova poruka
E-mail:
Lozinka:
 
vrh stranice