OBS Failed to start streaming

poruka: 1
|
čitano: 993
|
moderatori: pirat, Lazarus Long, XXX-Man, vincimus
1
+/- sve poruke
ravni prikaz
starije poruke gore
4 godine
offline
OBS Failed to start streaming

Pozdrav,

Naime pre par dana sam updajtovao drajver za AMD graficku, i posle toga ne mogu vise da strimujem preko OBS-a preko AMD encodera (preko softverskog encodera mi radi ali mi jako laguje) i prilikom startovanja streaminga ispisuje ovaj error:

Failed to start streaming
Starting the output failed. Please check the log for details.
NOTE: If you are using the NVENC or AMD encoders, make sure your video drivers are up to date.

Imam windows 7 64bit, AMD Radeon (TM) R7 360 Series, OBS 27.0.1

Uradio sam i clean uninstalaciju preko amd cleanup utility i instalirao ponovo drajver i nista.

U prilogu se nalazi log fajl obs

Unapred zahvalan.

 

01:26:31.313: CPU Name: Intel(R) Celeron(R) CPU G3930 @ 2.90GHz
01:26:31.313: CPU Speed: 2904MHz
01:26:31.313: Physical Cores: 2, Logical Cores: 2
01:26:31.313: Physical Memory: 4061MB Total, 2312MB Free
01:26:31.313: Windows Version: 6.1 Build 7601 (release: unavailable; revision: 23418; 64-bit)
01:26:31.313: Running as administrator: true
01:26:31.313: Aero is Enabled
01:26:31.313: Current Date/Time: 2021-07-24, 01:26:31
01:26:31.313: Browser Hardware Acceleration: false
01:26:31.313: Portable mode: false
01:26:31.446: OBS 27.0.1 (64-bit, windows)
01:26:31.446: ---------------------------------
01:26:31.471: ---------------------------------
01:26:31.471: audio settings reset:
01:26:31.471: samples per sec: 48000
01:26:31.471: speakers: 1
01:26:31.472: ---------------------------------
01:26:31.472: Initializing D3D11...
01:26:31.472: Available Video Adapters:
01:26:31.474: Adapter 0: AMD Radeon (TM) R7 360 Series
01:26:31.474: Dedicated VRAM: 2125717504
01:26:31.474: Shared VRAM: 1861181440
01:26:31.474: PCI ID: 1002:665f
01:26:31.475: Driver Version: 27.20.20902.1
01:26:31.475: output 0: pos={0, 0}, size={1920, 1080}, attached=true, refresh=60, name=22M35
01:26:31.478: Loading up D3D11 on adapter AMD Radeon (TM) R7 360 Series (0)
01:26:31.488: D3D11 loaded successfully, feature level used: b000
01:26:31.488: DXGI increase maximum frame latency success
01:26:31.488: D3D11 GPU priority setup failed (not admin?)
01:26:31.978: ---------------------------------
01:26:31.978: video settings reset:
01:26:31.978: base resolution: 1920x1080
01:26:31.978: output resolution: 1280x720
01:26:31.978: downscale filter: Bicubic
01:26:31.978: fps: 60000/1001
01:26:31.978: format: NV12
01:26:31.978: YUV mode: 709/Partial
01:26:31.978: NV12 texture support not available
01:26:31.979: Audio monitoring device:
01:26:31.979: name: Default
01:26:31.979: id: default
01:26:31.981: ---------------------------------
01:26:31.981: Skipping module '../../obs-plugins/64bit/chrome_elf.dll', not an OBS plugin
01:26:31.984: [CoreAudio encoder]: CoreAudio AAC encoder not installed on the system or couldn't be loaded
01:26:31.984: Failed to load 'en-US' text for module: 'decklink-captions.dll'
01:26:31.985: Failed to load 'en-US' text for module: 'decklink-ouput-ui.dll'
01:26:32.130: [AMF] Version 2.7.0 loaded (Compiled: 1.4.14.0, Runtime: 1.4.20.0, Library: 1;4;20;0;21.09.02;202104151354;CL#2291145).
01:26:32.176: [AMF] <Id: 1> Unable to set converter transfer characteristic, error AMF_NOT_FOUND (code 11)
01:26:32.200: [AMF] <Id: 2> Unable to set converter transfer characteristic, error AMF_NOT_FOUND (code 11)
01:26:32.201: [AMF] [Capability Manager] Testing Direct3D 9 Adapter 'AMD Radeon (TM) R7 360 Series [\\.\DISPLAY1] (VEN_1002/DEV_665f/SUB_73601682/REV_0081)':
01:26:32.201: H264/AVC: Supported
01:26:32.201: H265/HEVC: Not Supported
01:26:32.201:
01:26:32.201: [AMF] [H265/HEVC] Not supported by any GPU, disabling...
01:26:32.208: Skipping module '../../obs-plugins/64bit/libcef.dll', not an OBS plugin
01:26:32.218: Skipping module '../../obs-plugins/64bit/libEGL.dll', not an OBS plugin
01:26:32.219: Skipping module '../../obs-plugins/64bit/libGLESv2.dll', not an OBS plugin
01:26:32.223: [obs-browser]: Version 2.14.3
01:26:32.223: [obs-browser]: CEF Version 75.1.16+g16a67c4+chromium-75.0.3770.100
01:26:32.229: [noise suppress: Nvidia RTX denoiser disabled, redistributable not found]
01:26:32.405: Couldn't find VLC installation, VLC video source disabled
01:26:32.420: A DeckLink iterator could not be created. The DeckLink drivers may not be installed
01:26:32.421: No blackmagic support
01:26:32.425: ---------------------------------
01:26:32.425: Loaded Modules:
01:26:32.425: win-wasapi.dll
01:26:32.425: win-mf.dll
01:26:32.425: win-dshow.dll
01:26:32.425: win-decklink.dll
01:26:32.425: win-capture.dll
01:26:32.425: vlc-video.dll
01:26:32.425: text-freetype2.dll
01:26:32.425: rtmp-services.dll
01:26:32.425: obs-x264.dll
01:26:32.425: obs-vst.dll
01:26:32.425: obs-transitions.dll
01:26:32.425: obs-text.dll
01:26:32.425: obs-qsv11.dll
01:26:32.425: obs-outputs.dll
01:26:32.425: obs-filters.dll
01:26:32.425: obs-ffmpeg.dll
01:26:32.425: obs-browser.dll
01:26:32.425: image-source.dll
01:26:32.425: frontend-tools.dll
01:26:32.425: enc-amf.dll
01:26:32.425: decklink-ouput-ui.dll
01:26:32.425: decklink-captions.dll
01:26:32.425: coreaudio-encoder.dll
01:26:32.425: ---------------------------------
01:26:32.426: ==== Startup complete ===============================================
01:26:32.432: All scene data cleared
01:26:32.432: ------------------------------------------------
01:26:32.479: WASAPI: Device 'Speakers (High Definition Audio Device)' [44100 Hz] initialized
01:26:32.479: [Loaded global audio device]: 'Desktop Audio'
01:26:32.491: WASAPI: Device 'Microphone (High Definition Audio Device)' [48000 Hz] initialized
01:26:32.492: [Loaded global audio device]: 'Mic/Aux'
01:26:32.497: WASAPI: Device 'Microphone (High Definition Audio Device)' [48000 Hz] initialized
01:26:32.497: [Loaded global audio device]: 'Mic/Aux 4'
01:26:32.534: adding 42 milliseconds of audio buffering, total audio buffering is now 42 milliseconds (source: Mic/Aux)
01:26:32.534:
01:26:32.644: [window-capture: 'Window Capture'] update settings:
01:26:32.644: executable: LeagueClientUx.exe
01:26:32.644: method selected: Automatic
01:26:32.644: method chosen: BitBlt
01:26:32.644:
01:26:32.653: ---------------------------------
01:26:32.653: [DShow Device: 'Video Capture Device'] settings updated:
01:26:32.653: video device: DroidCam Source 3
01:26:32.653: video path: \\?\root#media#0000#{65e8773d-8f56-11d0-a3b9-00a0c9223196}\global
01:26:32.653: resolution: 640x480
01:26:32.653: flip: 0
01:26:32.653: fps: 29.97 (interval: 333667)
01:26:32.653: format: XRGB
01:26:32.654: DShow: HDevice::ConnectPins: failed to connect pins (0x80040207): The owner SID on a per-user subscription doesn't exist
01:26:32.654:
01:26:32.748: warning: deprecated pixel format used, make sure you did set range correctly
01:26:32.939: [window-capture: 'Window Capture 3'] update settings:
01:26:32.939: executable: LeagueClientUx.exe
01:26:32.939: method selected: Automatic
01:26:32.939: method chosen: BitBlt
01:26:32.939:
01:26:32.943: ---------------------------------
01:26:32.943: [DShow Device: 'Video Capture Device 7'] settings updated:
01:26:32.943: video device: DroidCam Source 2
01:26:32.943: video path: droidcam:2
01:26:32.943: resolution: 640x480
01:26:32.943: flip: 0
01:26:32.943: fps: 30.00 (interval: 333333)
01:26:32.943: format: XRGB
01:26:32.943: DShow: HDevice::ConnectPins: failed to connect pins (0x80040207): The owner SID on a per-user subscription doesn't exist
01:26:32.943:
01:26:32.949: Switched to scene 'Scene 2'
01:26:32.949: ------------------------------------------------
01:26:32.949: Loaded scenes:
01:26:32.949: - scene 'Scene 2':
01:26:32.949: - source: 'Image' (image_source)
01:26:32.949: - source: 'Window Capture' (window_capture)
01:26:32.949: - source: 'Game Capture' (game_capture)
01:26:32.949: - source: 'Video Capture Device' (dshow_input)
01:26:32.950: - source: 'Image 2' (image_source)
01:26:32.950: - scene 'Scene 4':
01:26:32.950: - source: 'Window Capture 3' (window_capture)
01:26:32.950: - source: 'Game Capture 3' (game_capture)
01:26:32.950: - source: 'Video Capture Device 6' (dshow_input)
01:26:32.950: - scene 'Scene 5':
01:26:32.950: - source: 'Game Capture 5' (game_capture)
01:26:32.950: - source: 'Video Capture Device 7' (dshow_input)
01:26:32.950: ------------------------------------------------
01:26:32.999: ---------------------------------
01:26:32.999: [DShow Device: 'Video Capture Device 6'] settings updated:
01:26:32.999: video device: DroidCam Source 2
01:26:32.999: video path: droidcam:2
01:26:32.999: resolution: 640x480
01:26:32.999: flip: 0
01:26:32.999: fps: 30.00 (interval: 333333)
01:26:32.999: format: XRGB
01:26:32.999: DShow: HDevice::ConnectPins: failed to connect pins (0x80040207): The owner SID on a per-user subscription doesn't exist
01:26:32.999:
01:26:37.024: [AMF] <Id: 3> Unable to set converter transfer characteristic, error AMF_NOT_FOUND (code 11)
01:26:37.382: [AMF] <Id: 3> Unable to initialize converter, error AMF_OPENCL_FAILED (code 19)
01:26:37.382: Stream output type 'rtmp_output' failed to start!
01:29:33.058: adding 213 milliseconds of audio buffering, total audio buffering is now 256 milliseconds (source: Desktop Audio)
01:29:33.058:

 
0 0 hvala 0
1
Nova poruka
E-mail:
Lozinka:
 
vrh stranice