Asus  ROG  GR6-R024M Boot problem

poruka: 3
|
čitano: 600
|
moderatori: DrNasty, pirat, XXX-Man, Lazarus Long, vincimus
1
+/- sve poruke
ravni prikaz
starije poruke gore
6 tjedana
offline
Asus  ROG  GR6-R024M Boot problem

Dobar dan i pozdrav svima. Molio bi ako mi netko može pomoći savjetom za rješavanje mog problema. 

Naime imama Asus  ROG  GR6-R024M star oko 5 godina, odjednom mi se je pri pokretanju računala počelo nešto čudno prikazivati.

Svaki put kada ga pokrenem prikaže mi se ovo (vidi sliku), bez obzira koje postavke ja promjenim u UEFI-u svaki puta kada ga pokrenem dobijem isto.

Računalo tako može stajati neodređeno, no kada kao izađem iz UEFI on se normalno pokrene i sve radi ok. Prije to nije radilo pa sam blago rečeno zbunjen. Probao sam sve varijante u UEFI, ali šta god napravio ne mogu to maknut s ekrana. Zahvaljujem svima koji mogu pomoći, dolje stavljam specifikacije uređaja.

 

 

Asus  ROG  GR6-R024M,  Free  DOS,  Intel®  Core™  i5,  5200U,  2,20  GHz,  Intel,  1x  8  GB,  SO-DIMM  DDR3L,  1600  MHz,  nVIDIA  GeForce,  GTX960M  2GB,  1000  GB,  10/100/1000  Mbit,  Ultra  Small  Form  Factor,  120W  eksterni  adapter.

 

 
0 0 hvala 0
8 godina
offline
Re: Asus  ROG  GR6-R024M Boot problem
Promijeni bateriju za BIOS. Ako već imaš 5 god komp, a nisi mijenjao vrijeme je. Meni je isto bilo na ROG-u. Promijenio i sve ok od tada. Nije se više pojavljivalo.
5 godina
offline
Asus  ROG  GR6-R024M Boot problem

Uz bateriju i updejt biosa nebi bio loš ...

Moj PC  
0 0 hvala 0
1
Nova poruka
E-mail:
Lozinka:
 
vrh stranice