Novi SSD W10 Boot problem

poruka: 4
|
čitano: 942
|
moderatori: pirat, Lazarus Long, XXX-Man, vincimus
1
+/- sve poruke
ravni prikaz
starije poruke gore
13 godina
offline
Novi SSD W10 Boot problem

Pozdrav ljudi,

 

Imam jedan prilicno cudan problem. Dakle frend ima laptop iz 2011 - Samsung rv709 - 4gb rama - w7

 

Radi ok ali sporo. Zamolio me da mu stavim novi ssd i W10.

 

Sve je proslo ok, ali cudan problem se javlja prilikom restarta.

 

Kada god se restartira laptop, ostane u boot loopu na windows 10 logu (bez kruzica koji load-a)

 

Ukoliko idem na force shut down na tipku i upalim ga, windows se boota bez problema i sve radi kako treba.

 

Nakon prvog restarta ista stvar. Ukoliko idem na normalni shut down isto normalno boota, samo kad je restart u pitanju.

 

Pokuso sam vecunu stvari, mbr fix, boot fix, inst sam sve drivere, W10 - 1909 i 20h2 verziju.

 

Nisam nasao nikakav Bios update nakon 2011 tako da mislim da je na zadnjoj verziji. 

 

Kada vratim stari HDD di je W7, laptop se resetira bez problema i boota svaki puta.

 

Nisam u mogucnosti da stavim taj SSD u drugi laptop da vidim kako boot ide, ali ssd je kupljen prije svega par dana

(Kingston SSD A400 Solid State Drive 2.5 inch SATA 3 - 480 GB, Black)

 

Nemam nikakvo objasnjenje sta se desava, dali je netko imao slicnan problem ili ima neku ludu ideju koju bi mogao da probam.

 

Hvala

Nešo
Moj PC  
0 0 hvala 0
3 godine
offline
Novi SSD W10 Boot problem

probaj ugasiti quick boot u power optionsima :D

NULL!=NULL
 
0 0 hvala 0
12 godina
offline
Re: Novi SSD W10 Boot problem
mitrovic kaže...

.. windows se boota bez problema i sve radi kako treba.

 

Nakon prvog restarta ista stvar. Ukoliko idem na normalni shut down isto normalno boota, samo kad je restart u pitanju.

..

 -to nije boot problem, nego shutdown.. driveri + postavke biosa-kompatibilnost+bugovitost. Neka računala (pogotovo laptopi) su 'čudna', npr paljenje može biti brzo ali gašenje sporo (jer je to laptop i sve integrirane komponente kontrolira bios-postavke, npr audio-wlan + stanje npr glasnoće ili on-off ..) možda noviji bios, možda update firmwarea neke komponente, možda driver ili powerpostavke..

 

-previše kombinacija, npr uefi + fastboot, sleep+hyber, da bi sve radilo 'normalno' sve komponente i sav soft-driveri mora biti 100% ... previše kombinacija a da otkloniš problem prvo moraš znati uzrok, zato početno, nije to boot problem i ako tražiš-googlaš nešto pod boot nećeš pronaći riješenje ako uopće postoji tj ovisi koliko proizvođač nešto održava-ažurira ili specifične kombinacije pa se nešto desi kad je npr u uefi modu ili legacy, ili fast ili nešto deseto, npr power postavke, usb-green/punjenje itd.

 

+ pošto se problem 'pojavio' s novim ssdom, on je sumnjiv, možda loš firmware, možda driver, možda problem biosa-mbo i postavki u biosu jer mbo-bios to sve kontrolira pa i to da je drugačije kad je laptop spojen na struju ili samo baterija..

C64/TurboModul-OpenSourceProject.org.cn.部分作品为网上收集整理,供开源爱好者学习使用
Poruka je uređivana zadnji put sub 8.5.2021 9:40 (ihush).
11 godina
offline
Novi SSD W10 Boot problem

Net User Administrator /active:yes

 

 

There is no knowledge that is not power - R.W. Emerson (1803-1882)
Poruka je uređivana zadnji put čet 20.5.2021 23:48 (BUG FORUM).
Moj PC  
0 0 hvala 0
1
Nova poruka
E-mail:
Lozinka:
 
vrh stranice