Alfa AWUS036ACH problemi s konekcijom

poruka: 7
|
čitano: 52
|
moderatori: Danny_HR, Lazarus Long, pirat, XXX-Man, DrNasty, vincimus
1
+/- sve poruke
ravni prikaz
starije poruke gore
18 mjeseci
offline
Alfa AWUS036ACH problemi s konekcijom

Pozdrav ekipa imam jedno pitanje nakon sat-dva vremena wireless adapter Alfa AWUS036ACH pocme gubiti konekciju ali onog trenutka kada mu promijenim USB port konekcija se vrati i radi normalno iducih sat-dva vremena i onda opet ispocetka i izgleda da se to dogada jer adapter koristi vise struje nego sto USB 3.0 daje. Gledao sam rijesenja i nasao sam da bih taj problem mozda mogao rijesiti s USB hubom pa sam odlucio prije kupovine se ipak konzultirati ovdje mozda je netko imao neko slicno iskustvo ili se bolje razumije u USB hubove?

 
0 0 hvala 0
2 godine
offline
Re: Alfa AWUS036ACH problemi s konekcijom

Koristis linux ili Win ?

Trust nobody, become the best !
6 godina
offline
Re: Alfa AWUS036ACH problemi s konekcijom

Ne brini što se struje tiče može i USB2.0 (500mA) a kamoli USB3 (900mA).

A za brzinu ni na 5GHz (ac) ne prelazi 400Mbps u idealnim uvjetima , pa USB2.0 sa 480Mbps je dovoljan.

18 mjeseci
offline
Re: Alfa AWUS036ACH problemi s konekcijom

Koristim windows 8.1 , ali sam kupio adapter da ga koristim i na VM-u na linuxu

18 mjeseci
offline
Re: Alfa AWUS036ACH problemi s konekcijom

Znaci mogu si kupiti hub s USB 3.0 i da spaja na struju a ne direktno na PC i to bi trebalo biti ok onda?

8 godina
online
Re: Alfa AWUS036ACH problemi s konekcijom
waynebruce kaže...

Znaci mogu si kupiti hub s USB 3.0 i da spaja na struju a ne direktno na PC i to bi trebalo biti ok onda?

 Ako je problem u struji, naravno. A što ako nije, ako je problem u driverima?

 

Probaj update drivera ili nove drivere s stranice proizvođača. I ak ne pomogne, onda kupi hub.

Battlelog: [G] CyberDemonVZ
18 mjeseci
offline
Re: Alfa AWUS036ACH problemi s konekcijom

Pa to mi jedino ima smisla jer svaki put kada prikljucim adapter na neki drugi port radi iducih sat dva vremena, tako da jedino mi to izgleda da moze biti problem, mis i tipkovnica nemaju takvih problema pa pretpostavljam da adapter jednostavno treba previse snage. Pokusao sam update drivera i nije rijesilo problem pokusao sam i reinstalirati ih kompletno i problem je i dalje isti.

1
Nova poruka
E-mail:
Lozinka:
 
vrh stranice