Problem pri prvom paljenju nove konfe

poruka: 34
|
čitano: 4.157
|
moderatori: DrNasty, Danny_HR, pirat, XXX-Man, Lazarus Long, vincimus
+/- sve poruke
ravni prikaz
starije poruke gore
9 godina
offline
Problem pri prvom paljenju nove konfe

cpu: ryzen 5 1600

maticna: GA-AB350M-DS3H V2

rami: aegis ddr4 3000 cl16

gpu: gtx 1650


nema slike, nema tona... ukratko Black screen kada upalim komp.

AMD Ryzen 5 1600 AF, 6C/12T 3,4GHz, 19MB, AM4, Wraith Stealth - verzija koju sam dobio je ova YD1600BBAFBOX

Matična GIGABYTE B350M GA-AB350M-DS3H v2 (S.AM4, 4xDDR4, RAID) mATX
koliko vidim ovdje (https://www.gigabyte.com/Ajax/SupportFunction/Getcpulist?Type=Product&Value=6750&fbclid=IwAR1ETBLxV813eif9HcXKlf_UxL0l-G0MsBIfe81aVXxLCofvsamzJKiXxbQ) pod cpu support ima ryzen 5 1600 i radi na f1 biosu, znaci ne moram flashati... ali ne pise da radi na verziju koju ja imam.

 

je li problem u kompatibilnosti ili bih trebao probati flash biosa?

 

Moj PC  
0 0 hvala 0
15 mjeseci
online
Re: Problem pri prvom paljenju nove konfe
Fraja kaže...

cpu: ryzen 5 1600

maticna: GA-AB350M-DS3H V2

rami: aegis ddr4 3000 cl16

gpu: gtx 1650


nema slike, nema tona... ukratko Black screen kada upalim komp.

AMD Ryzen 5 1600 AF, 6C/12T 3,4GHz, 19MB, AM4, Wraith Stealth - verzija koju sam dobio je ova YD1600BBAFBOX

Matična GIGABYTE B350M GA-AB350M-DS3H v2 (S.AM4, 4xDDR4, RAID) mATX
koliko vidim ovdje (https://www.gigabyte.com/Ajax/SupportFunction/Getcpulist?Type=Product&Value=6750&fbclid=IwAR1ETBLxV813eif9HcXKlf_UxL0l-G0MsBIfe81aVXxLCofvsamzJKiXxbQ) pod cpu support ima ryzen 5 1600 i radi na f1 biosu, znaci ne moram flashati... ali ne pise da radi na verziju koju ja imam.

 

je li problem u kompatibilnosti ili bih trebao probati flash biosa?

 

 

Ja ne bih rekao da je to do BIOSa, jer je taj procesor podržan od prve verzije. Mislim da je nešto drugo, a to može bit sto stvari. Počni s rastavljanjem i ponovnim sastavljanjem, pazi da si spojio sve kabele, prvenstveno od napajanja, onaj veliki na matičnu i onaj manji za CPU, od 4 ili 8 pinova. Isto pripazi da je grafika spojena na napajanje, ako ima dodatno za spojit.

Live long and prosper.
4 godine
offline
Problem pri prvom paljenju nove konfe

NEma slike,nema tone ...

 

Jeli se zavrte ventovi ???

 

Da li se upali kakva lampica na matičnoj ???

Moj PC  
1 0 hvala 1
9 godina
offline
Problem pri prvom paljenju nove konfe

Sve je spojeno kako treba, provjerio vise puta.

 

Naocigled sve radi, svi ventovi i od cpu i od gpu, ali slike nema... probao sve portove.

Moj PC  
0 0 hvala 0
3 godine
offline
Problem pri prvom paljenju nove konfe

Ryzen 1600AF je kao Ryzen 2600, znači trebaš verziju biosa koja podržava Ryzen 2600.

 

EDIT: Vidim da ga podržava od F1. 

Poruka je uređivana zadnji put pon 18.5.2020 10:40 (Khadgar).
 
1 0 hvala 1
11 godina
offline
Problem pri prvom paljenju nove konfe

Onda je do grafike ili monitora, možda hdmi kabel ili koji već imaš.

kradem mine iz minskog polja
Moj PC  
1 0 hvala 1
9 godina
offline
Problem pri prvom paljenju nove konfe

Probao na 2 monitora i TV-u.

 

dp, hdmi, dvi - ne sljaka ni na jednom.

 

edit: izvadio gpu, probao direkt na maticnu, nista...

Poruka je uređivana zadnji put pon 18.5.2020 10:46 (Fraja).
Moj PC  
0 0 hvala 0
11 godina
offline
Problem pri prvom paljenju nove konfe

Probaj izvadit ram i ponovo ga vrati u utore 2 i 4.Ili probaj jedan po jedan.

kradem mine iz minskog polja
Poruka je uređivana zadnji put pon 18.5.2020 10:48 (dery).
Moj PC  
1 0 hvala 1
9 godina
offline
Re: Problem pri prvom paljenju nove konfe
dery kaže...

Probaj izvadit ram i ponovo ga vrati u utore 2 i 4.Ili probaj jedan po jedan.

 
Znaci... to sam prvo probao kada nije htio upalit, probam sad par kombinacija i upali s jednom pločicom u 2. Slotu.

 

 

nadam se da je ovo rijesenje...

hvala svima!

15 mjeseci
online
Re: Problem pri prvom paljenju nove konfe
Fraja kaže...
dery kaže...

Probaj izvadit ram i ponovo ga vrati u utore 2 i 4.Ili probaj jedan po jedan.

 
Znaci... to sam prvo probao kada nije htio upalit, probam sad par kombinacija i upali s jednom pločicom u 2. Slotu.

 

 

nadam se da je ovo rijesenje...

hvala svima!

 To istu pločicu isprobaj u ostalim slotovima, onda probaj isto to samo s drugom pločicom.

 

I dalje ti može bit ploča ili memorija, po ovome.

Live long and prosper.
9 godina
offline
Problem pri prvom paljenju nove konfe

Ma da, sad sam siguran da je do matične ili rama.


Probao resetirati komp dok je bio u drugom slotu i uspio.

 

Cim sam izvadio tu pločicu, ni u jednoj vise kombinaciji nije uspjelo, štoviše i kad vratim u ovaj jedini položaj gdje je radilo -

ne radi. 

ok, budem probao s ramom iz drugog kompa, a onda ćemo vrnuti dio.

 

hvala svima na pomoći jos jednom, živili :)

 

Moj PC  
0 0 hvala 0
15 mjeseci
online
Re: Problem pri prvom paljenju nove konfe
Fraja kaže...

Ma da, sad sam siguran da je do matične ili rama.


Probao resetirati komp dok je bio u drugom slotu i uspio.

 

Cim sam izvadio tu pločicu, ni u jednoj vise kombinaciji nije uspjelo, štoviše i kad vratim u ovaj jedini položaj gdje je radilo -

ne radi. 

ok, budem probao s ramom iz drugog kompa, a onda ćemo vrnuti dio.

 

hvala svima na pomoći jos jednom, živili :)

 

 Ako imaš drugi komp s istim ramom, isprbaj taj ram (obe pločice, jednu po jednu) na tom drugom kompu, a s tog kompa uzmi RAMe i isprobaj ih u novom kompu.

 

Tako možeš eliminirat RAMe i vratit ploču na garanciju, jer mi smrdi na ploču.

Live long and prosper.
9 godina
offline
Re: Problem pri prvom paljenju nove konfe
Fraja kaže...

Ma da, sad sam siguran da je do matične ili rama.


Probao resetirati komp dok je bio u drugom slotu i uspio.

 

Cim sam izvadio tu pločicu, ni u jednoj vise kombinaciji nije uspjelo, štoviše i kad vratim u ovaj jedini položaj gdje je radilo -

ne radi. 

ok, budem probao s ramom iz drugog kompa, a onda ćemo vrnuti dio.

 

hvala svima na pomoći jos jednom, živili :)

 

 Neki dan slagao novu konfu. Isti proc, ista matična, a rami 3200Mhz. I isti problem sve vrti sve radi ali black screen. Uspio sam komp upaliti da posta i ušao u windowse i ugasio ga i opet black screen. Opet nakon par pokušaja za redom paljenja gašenja restartanja postao komp ušao u postavke biosa i vidim sve okej očitava sve matična (16Gb rama, procesor, SSD..), zadnji bios na njoj, izađem van i kliknem save and exit i ista stvar opet komp se restarta i black screen. I na kraju opet upalio ga i naravno black screen i opet ista metoda par puta za redom gasim ga palim restartam i posta i ušao u bios i otišao na rame i vidim matična stavila defaultno 1.2v 2666Mhz. Stavio sam xmp profil 1 od rama 3200Mhz i 1.35 v i evo komp od tad radi bez beda....( očito je mučila voltaža rame jer su radili na 1.2V a defoltno im je 1.35V) isto sam bio preslagivao par puta komp resetirao bios probavao drugu grafu napajanje, vrtio rame vadio jednu po jednu pločicu...

Poruka je uređivana zadnji put pon 18.5.2020 11:56 (Ivanjino96).
9 godina
offline
Re: Problem pri prvom paljenju nove konfe
Filox kaže...
Fraja kaže...

Ma da, sad sam siguran da je do matične ili rama.


Probao resetirati komp dok je bio u drugom slotu i uspio.

 

Cim sam izvadio tu pločicu, ni u jednoj vise kombinaciji nije uspjelo, štoviše i kad vratim u ovaj jedini položaj gdje je radilo -

ne radi. 

ok, budem probao s ramom iz drugog kompa, a onda ćemo vrnuti dio.

 

hvala svima na pomoći jos jednom, živili :)

 

 Ako imaš drugi komp s istim ramom, isprbaj taj ram (obe pločice, jednu po jednu) na tom drugom kompu, a s tog kompa uzmi RAMe i isprobaj ih u novom kompu.

 

Tako možeš eliminirat RAMe i vratit ploču na garanciju, jer mi smrdi na ploču.

 
Stari komp pali s novim ramima.

 

Novi komp ne pali ni sa starim ni sa novim ramima. 

isprobao sve moguce kombinacije, i na kraju odlučio poslati ploču na garanciju, pa nek si gledaju...

 

 

 

7 godina
online
Problem pri prvom paljenju nove konfe

A zasto jednostavno ne upalis komp sa tom kojom radi, napravis update biosa na F50 (morat ces par puta, i naravno instalirat chipset drivere, sve pise detaljno na njihovoj stranici) i onda ih ustekas. Jer poznato je da memory support nije bio bas neki prije tih skoro 2 god, tak da napravi ovo i vidi.

Moj PC  
1 0 hvala 1
9 godina
offline
Re: Problem pri prvom paljenju nove konfe
hahhaajaads kaže...

A zasto jednostavno ne upalis komp sa tom kojom radi, napravis update biosa na F50

To je prvo kaj treba napraviti prije instalacije OSa na bilo kojem novom PCu. 

Za sva pitanja i pomoć, obratiti se preko privatne poruke. :D
9 godina
offline
Problem pri prvom paljenju nove konfe

zato sto sam komp uspio upalit jednom od 200 pokusaja - ne pretjerujem. doslovno je upalio samo jednom u tom trenutku i to je to, nikada vise od more pokusaja...

 

probao sam staviti rame iz drugog kompa, razne kombinacije... ne pali... znaci da bi mi trebali neki treci rami?

 

 

Poruka je uređivana zadnji put pon 18.5.2020 23:46 (Fraja).
Moj PC  
0 0 hvala 0
9 godina
offline
Re: Problem pri prvom paljenju nove konfe
Fraja kaže...
 znaci da bi mi trebali neki treci rami?

A probaj negdje posuditi bilo kakav DDR4 RAM za test, kad ga drugi put uspiješ upaliti, odradi nadogradnju BIOSa

prvo na F31 pa tek nakon toga na zadnju verziju koja je F50, naravno, ako je gore neka novija verzija od F31, ideš direkt na F50.

Za sva pitanja i pomoć, obratiti se preko privatne poruke. :D
9 godina
offline
Re: Problem pri prvom paljenju nove konfe
Valentin17 kaže...
Fraja kaže...
 znaci da bi mi trebali neki treci rami?

A probaj negdje posuditi bilo kakav DDR4 RAM za test, kad ga drugi put uspiješ upaliti, odradi nadogradnju BIOSa

prvo na F31 pa tek nakon toga na zadnju verziju koja je F50, naravno, ako je gore neka novija verzija od F31, ideš direkt na F50.

 Napisao sam negdje prije par postova, da sam uzeo rame iz drugog kompa (nazvao sam ga stari) i prebacio u ovaj novi komp, međutim i dalje ne pali. Jednostavno ne mogu dobiti nista osim black screena svaki put.

 

Otici ću danas do servisa provjeriti ako imaju neke druge rame, pa da vidimo...

Poruka je uređivana zadnji put uto 19.5.2020 8:52 (Fraja).
7 godina
offline
Re: Problem pri prvom paljenju nove konfe
Fraja kaže...
Valentin17 kaže...
Fraja kaže...
 znaci da bi mi trebali neki treci rami?

A probaj negdje posuditi bilo kakav DDR4 RAM za test, kad ga drugi put uspiješ upaliti, odradi nadogradnju BIOSa

prvo na F31 pa tek nakon toga na zadnju verziju koja je F50, naravno, ako je gore neka novija verzija od F31, ideš direkt na F50.

 Napisao sam negdje prije par postova, da sam uzeo rame iz drugog kompa (nazvao sam ga stari) i prebacio u ovaj novi komp, međutim i dalje ne pali. Jednostavno ne mogu dobiti nista osim black screena svaki put.

 

Otici ću danas do servisa provjeriti ako imaju neke druge rame, pa da vidimo...

 

a koji su to točno rami iz "starog" kompa?

9 godina
offline
Re: Problem pri prvom paljenju nove konfe
ibme74 kaže...
Fraja kaže...
Valentin17 kaže...
Fraja kaže...
 znaci da bi mi trebali neki treci rami?

A probaj negdje posuditi bilo kakav DDR4 RAM za test, kad ga drugi put uspiješ upaliti, odradi nadogradnju BIOSa

prvo na F31 pa tek nakon toga na zadnju verziju koja je F50, naravno, ako je gore neka novija verzija od F31, ideš direkt na F50.

 Napisao sam negdje prije par postova, da sam uzeo rame iz drugog kompa (nazvao sam ga stari) i prebacio u ovaj novi komp, međutim i dalje ne pali. Jednostavno ne mogu dobiti nista osim black screena svaki put.

 

Otici ću danas do servisa provjeriti ako imaju neke druge rame, pa da vidimo...

 

a koji su to točno rami iz "starog" kompa?

https://www.kingston.com/dataSheets/HX432C16FB3AK2_16.pdf

Poruka je uređivana zadnji put uto 19.5.2020 15:04 (Fraja).
4 godine
offline
Problem pri prvom paljenju nove konfe

Ljudi ti pokušavaju reć da uzmeš/posudiš neke smrtne rame do 2400 ... i probaš sa njima ...

Moj PC  
0 0 hvala 0
9 godina
offline
Re: Problem pri prvom paljenju nove konfe
Ivanjino96 kaže...
Fraja kaže...

Ma da, sad sam siguran da je do matične ili rama.


Probao resetirati komp dok je bio u drugom slotu i uspio.

 

Cim sam izvadio tu pločicu, ni u jednoj vise kombinaciji nije uspjelo, štoviše i kad vratim u ovaj jedini položaj gdje je radilo -

ne radi. 

ok, budem probao s ramom iz drugog kompa, a onda ćemo vrnuti dio.

 

hvala svima na pomoći jos jednom, živili :)

 

 Neki dan slagao novu konfu. Isti proc, ista matična, a rami 3200Mhz. I isti problem sve vrti sve radi ali black screen. Uspio sam komp upaliti da posta i ušao u windowse i ugasio ga i opet black screen. Opet nakon par pokušaja za redom paljenja gašenja restartanja postao komp ušao u postavke biosa i vidim sve okej očitava sve matična (16Gb rama, procesor, SSD..), zadnji bios na njoj, izađem van i kliknem save and exit i ista stvar opet komp se restarta i black screen. I na kraju opet upalio ga i naravno black screen i opet ista metoda par puta za redom gasim ga palim restartam i posta i ušao u bios i otišao na rame i vidim matična stavila defaultno 1.2v 2666Mhz. Stavio sam xmp profil 1 od rama 3200Mhz i 1.35 v i evo komp od tad radi bez beda....( očito je mučila voltaža rame jer su radili na 1.2V a defoltno im je 1.35V) isto sam bio preslagivao par puta komp resetirao bios probavao drugu grafu napajanje, vrtio rame vadio jednu po jednu pločicu...

 

Fraja kaže...
ibme74 kaže...
Fraja kaže...
Valentin17 kaže...
Fraja kaže...
 znaci da bi mi trebali neki treci rami?

A probaj negdje posuditi bilo kakav DDR4 RAM za test, kad ga drugi put uspiješ upaliti, odradi nadogradnju BIOSa

prvo na F31 pa tek nakon toga na zadnju verziju koja je F50, naravno, ako je gore neka novija verzija od F31, ideš direkt na F50.

 Napisao sam negdje prije par postova, da sam uzeo rame iz drugog kompa (nazvao sam ga stari) i prebacio u ovaj novi komp, međutim i dalje ne pali. Jednostavno ne mogu dobiti nista osim black screena svaki put.

 

Otici ću danas do servisa provjeriti ako imaju neke druge rame, pa da vidimo...

 

a koji su to točno rami iz "starog" kompa?

https://www.kingston.com/dataSheets/HX432C16FB3AK2_16.pdf

 

nbdy32 kaže...

Ljudi ti pokušavaju reć da uzmeš/posudiš neke smrtne rame do 2400 ... i probaš sa njima ...

 Ja sam mu objasnio sve što se meni neki dan desilo. I garantiram da je i kod njega taj problem da neće matična dignuti clock i voltažu ramima a rami odbijaju raditi na tako niskim postavkama. Samo da me poslušao i napravio to radilo bi sigurno. Evo bez problema moj komp radi a imao sam isti problem sa istom maticnom i istim procesorom. 

9 godina
offline
Re: Problem pri prvom paljenju nove konfe
nbdy32 kaže...

Ljudi ti pokušavaju reć da uzmeš/posudiš neke smrtne rame do 2400 ... i probaš sa njima ...

 

Na 2133 mhz i dalje ne radi.

 

Ivanjino96 kaže...
Ivanjino96 kaže...
Fraja kaže...

Ma da, sad sam siguran da je do matične ili rama.


Probao resetirati komp dok je bio u drugom slotu i uspio.

 

Cim sam izvadio tu pločicu, ni u jednoj vise kombinaciji nije uspjelo, štoviše i kad vratim u ovaj jedini položaj gdje je radilo -

ne radi. 

ok, budem probao s ramom iz drugog kompa, a onda ćemo vrnuti dio.

 

hvala svima na pomoći jos jednom, živili :)

 

 Neki dan slagao novu konfu. Isti proc, ista matična, a rami 3200Mhz. I isti problem sve vrti sve radi ali black screen. Uspio sam komp upaliti da posta i ušao u windowse i ugasio ga i opet black screen. Opet nakon par pokušaja za redom paljenja gašenja restartanja postao komp ušao u postavke biosa i vidim sve okej očitava sve matična (16Gb rama, procesor, SSD..), zadnji bios na njoj, izađem van i kliknem save and exit i ista stvar opet komp se restarta i black screen. I na kraju opet upalio ga i naravno black screen i opet ista metoda par puta za redom gasim ga palim restartam i posta i ušao u bios i otišao na rame i vidim matična stavila defaultno 1.2v 2666Mhz. Stavio sam xmp profil 1 od rama 3200Mhz i 1.35 v i evo komp od tad radi bez beda....( očito je mučila voltaža rame jer su radili na 1.2V a defoltno im je 1.35V) isto sam bio preslagivao par puta komp resetirao bios probavao drugu grafu napajanje, vrtio rame vadio jednu po jednu pločicu...

 

Fraja kaže...
ibme74 kaže...
Fraja kaže...
Valentin17 kaže...
Fraja kaže...
 znaci da bi mi trebali neki treci rami?

A probaj negdje posuditi bilo kakav DDR4 RAM za test, kad ga drugi put uspiješ upaliti, odradi nadogradnju BIOSa

prvo na F31 pa tek nakon toga na zadnju verziju koja je F50, naravno, ako je gore neka novija verzija od F31, ideš direkt na F50.

 Napisao sam negdje prije par postova, da sam uzeo rame iz drugog kompa (nazvao sam ga stari) i prebacio u ovaj novi komp, međutim i dalje ne pali. Jednostavno ne mogu dobiti nista osim black screena svaki put.

 

Otici ću danas do servisa provjeriti ako imaju neke druge rame, pa da vidimo...

 

a koji su to točno rami iz "starog" kompa?

https://www.kingston.com/dataSheets/HX432C16FB3AK2_16.pdf

 

nbdy32 kaže...

Ljudi ti pokušavaju reć da uzmeš/posudiš neke smrtne rame do 2400 ... i probaš sa njima ...

 Ja sam mu objasnio sve što se meni neki dan desilo. I garantiram da je i kod njega taj problem da neće matična dignuti clock i voltažu ramima a rami odbijaju raditi na tako niskim postavkama. Samo da me poslušao i napravio to radilo bi sigurno. Evo bez problema moj komp radi a imao sam isti problem sa istom maticnom i istim procesorom. 

 

Kralju, koliko sam skuzio ti si uspio dobiti sliku nakon par resetiranja, sve sto ja dobijam kada stisnem power tipku je okretanje ventova i black screen. 

 

Upalio sam ga JEDNOM nakon milijardu pokusaja i onda kada sam isao vidjeti jel radi i druga plocica - vise se nije pokazivalo nista. 

 

Znaci, probao sam sljedece plocice 3200, 3000, 2133 mhz i dalje ne radi.

 

 

EDIT:

 

stavio ryzen 5 3600 - radi.

 

isprobao sve vrste rama unutra, stavio rame na xmp 1.

 

bios bio na f41, updateao na f50, probam opet staviti ryzen 5 1600 - NE RADI!

 

 probao ryzen 5 1600 staviti u drugi komp, isto ne radi. :)

 

Poruka je uređivana zadnji put uto 19.5.2020 21:59 (Fraja).
7 godina
online
Problem pri prvom paljenju nove konfe

Cekaj, po tome tebi je proc otisao u vjecna lovista ? 

 

Edit: ili su ti pinovi zeznuti... vidi si jel ti fali nekih pinova, moguce da su neki i iskrivljeni

Poruka je uređivana zadnji put sri 20.5.2020 10:25 (hahhaajaads).
Moj PC  
0 0 hvala 0
9 godina
offline
Re: Problem pri prvom paljenju nove konfe
hahhaajaads kaže...

Cekaj, po tome tebi je proc otisao u vjecna lovista ?

Procesor ne valja, ne vjerujem da su pinovi jer bi to osjetio kod ugradnje, a sumnjam da ne bi sje... i 3600 model.

Za sva pitanja i pomoć, obratiti se preko privatne poruke. :D
7 godina
online
Re: Problem pri prvom paljenju nove konfe
Valentin17 kaže...
hahhaajaads kaže...

Cekaj, po tome tebi je proc otisao u vjecna lovista ?

Procesor ne valja, ne vjerujem da su pinovi jer bi to osjetio kod ugradnje, a sumnjam da ne bi sje... i 3600 model.

 A i nebi osjetio, jer pinovi i ak su savinuti proc opet lako updata u leziste, mozda mu je jedanostavno otkinut neki pin koji je bitan za davanje slike...

9 godina
offline
Problem pri prvom paljenju nove konfe

Gledao i pinove jer mi se dogodilo jednom prije 10ak godina iskrivljen pin..sjećam se kao danas, ispravljao ga tehničkom olovkom... :)

 

Po meni je do proca da, poslati ću ga danas na garanciju pa kada skuzim rješenje, javim ovdje...

 

 

 

 

 

Poruka je uređivana zadnji put sri 20.5.2020 13:50 (Fraja).
Moj PC  
2 0 hvala 1
9 godina
offline
Re: Problem pri prvom paljenju nove konfe
Ja sam isti problem ima sa svojim. Isto 1600AF, ista memorija. Ostatak pogledaj pod moj PC.

Na kraju sam stavia ddr4 1x8gb module 2400mhz, s njim usao u bios, u biosu postavio manualno RAM na 2400mhz, vratio gskill aegise, njih je onda bootalo na 2400, onda u biosu ukljucio XMP profil, i od tad rade na 3000 bez problema.


EDIT: vidim proba si i to tako da zanemari.
Poruka je uređivana zadnji put sri 20.5.2020 14:01 (insomniac).
Moj PC  
0 0 hvala 0
9 godina
offline
Problem pri prvom paljenju nove konfe

Eto, napokon rijeseno...

 

 

Proc je bio neispravan, kazu u trgovini da im se prvi put u generaciji to dogodilo.

 

Stavio novi proc, sve sljaka kao sto bi i trebalo, iz prve...

 

:)

 

 

Moj PC  
7 0 hvala 2
Nova poruka
E-mail:
Lozinka:
 
vrh stranice