Povezano bez interneta(problem)

poruka: 3
|
čitano: 1.573
|
moderatori: Lazarus Long, pirat, XXX-Man, DrNasty, vincimus
1
+/- sve poruke
ravni prikaz
starije poruke gore
6 godina
offline
Povezano bez interneta(problem)

Dugo se vec mucim sa ovim problemom i nisam nasao rijesenj.....imam Iskon net i dodatni Mikrotik ruter u prizemlju na kojem se redovnom pokazuje poruka Povezano bez interneta..zašto i ima li nacina na koji to mogu rijesti.

Isti problem se pojavljuje na vise uređja a otkloni se sam od sebe(obicno prebacim da se spaja na iskonov ruter pa kasnije vratim na mikrotik i onda radi normalno)

Moj PC  
0 0 hvala 0
13 godina
offline
Re: Povezano bez interneta(problem)

Naravno da ima, vjerojatno se kolju dhcpovi ako si ga ustekao u ether2-ether4/5.

Ustekaj u ether1 gdje default konfiguracija ima dhcp-client i NAT prema iskonovom ruteru.

Mozda je i problem u mikrotikovom switchanju.

 

Preporuka je da ga prvo resetiras pa probas vidjeti jel se to jos dogadja. Spojis se s winboxom dostupnim na https://mikrotik.com/download odes u System pa Reset configuration, oznacis no default configuratio i no backup (ili ostavis neoznaceno ovo). U winboxu je terminal pod new terminal, u terminalu desni klik i zaljepis konfiguraciju. (vidi prilozene slike)

 

 


#haplite/mini/ap-ovi/ac-ovi
#Zakeljiti naredbe u terminal preko winboxa nakon reseta
#dodavanje novog security profila s lozinkom za wifi
/interface wireless security-profiles
add authentication-types=wpa2-psk eap-methods="" mode=dynamic-keys name=profile1 supplicant-identity="" wpa2-pre-shared-key=mikrotik123 disable-pmkid=yes
#konfiguriranje wifi sucelja na ruteru konfa za 2.4g i za 5G, ako ne postoji 5G wlan2 napisat ce gresku, ali nastaviti dalje izvrsavati naredbe
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-onlyn disabled=no distance=indoors frequency=2412 frequency-mode=regulatory-domain\ mode=ap-bridge scan-list=2412-2472 security-profile=profile1 ssid="mikrotik" wireless-protocol=802.11 wps-mode=enabled country=croatia
set [ find default-name=wlan2 ] band=5ghz-n/ac disabled=no distance=indoors frequency-mode=regulatory-domain mode=ap-bridge scan-list=default security-profile=profile1 ssid=mikrotik5g wireless-protocol=802.11 wps-mode=enabled country=croatia channel-width=20/40mhz-Ce frequency=5180

#dns postavke
/ip dns
set servers=8.8.8.8,1.1.1.1,2001:4860:4860::8888,2001:4860:4860::8844
#vremenska zona
/system clock
set time-zone-name=Europe/Zagreb
#ntp za sinkronizaciju sata na ntp zg carnet
/system ntp client
set enabled=yes primary-ntp=161.53.123.5
#kreiranje bridga za switchanje na svim portovima + wlan i dodavanje portova u taj bridge/switch, aktivna odmah i hardverska akceleracija preko switch chipa, ako interface ne postoji baci gresku, ali nastavi dalje izvrsavat ostale naredbe
/interface bridge
add name=bridge1

/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether4
add bridge=bridge1 interface=ether5
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=wlan2

#dhcp klijent na bridge1 interface potegne ip adresu od rutera operatera cist reda radi. Moze se mikrotiku pristupiti i preko mac adrese s winboxom, aplikacijom ili mac-telnet aplikacijom na linuxu, drugom mikrotiku ili slicno.
/ip dhcp-client add interface=bridge1 disabed=no
#gotovo

 

Pametno je i napraviti novog admin korisnika s full pravima i obrisati admina. U winboxu System>Users> stisnes plusic odaberes full grupu i popunis ostalo.

 

#kreiranje novog usera, kreirat novoga i onda obrisati admina
/user
add group=full name=dasan password=stavinekulozinkuovdje

 

Isto tako je dobro pogledati na kojim frekvencijama su susjedi pa se prebaciti na slodoban kanal, pogotvo na 2.4GHz. Ovdje je postavljeno na 2412MHz, ali mozes promjeniti u winboxu. Wireless>Wifi Interfaces>Wireless>Frequency kliknes i odaberes ponudjenje od 2412(1. kanal) do 2472(13. kanal), probaj 1., 6., 11. ili 1., 7., 13.

 

Linux, Arch Linux.
Poruka je uređivana zadnji put ned 2.5.2021 2:49 (Ante).
6 godina
offline
Povezano bez interneta(problem)

Bio si u pravu bio je na internet 3 pa sam ga prebacio na 1.

Znači sa kata iz rutera ide lan kabl iz porta LAN1 u mikrotik ruter u prizemlju u port internet 1 PoEin.

 

Sad je bolje al isto zna štekati kako ovaj mikrotik tako i ovaj iskonov

Moj PC  
0 0 hvala 0
1
Nova poruka
E-mail:
Lozinka:
 
vrh stranice