Igpu ne radi

poruka: 5
|
čitano: 543
|
moderatori: DrNasty, Danny_HR, pirat, XXX-Man, Lazarus Long, vincimus
1
+/- sve poruke
ravni prikaz
starije poruke gore
10 mjeseci
offline
Igpu ne radi

pozdrav,

 

pokušavam spojiti monitor na jackove od matične ploče ali ekran ostaje crn, preko grafičke sve funkcionira bez problema, riječ je o msi z390-a pro i procesoru i9 9900k, igd multi-monitor sam osposbio u biosu, ali opet ista situacija...verzija biosa je iz 1 mjeseca 2019, ima li smisla da radim update biosa ili idem tražit zamjenu u hg spota, zna li netko hoću li imat problema sa zamjenom? također usputno kupio sam u zadnje 3 godine 3 racunala u hg spota i na dva nije radila igpu....

Moj PC  
0 0 hvala 0
4 godine
offline
Igpu ne radi

Jel isti kabel na grafi i IGPU-u ??? (ista vrsta porta) ...

 

Probaj samo staviti IGPU, bez multi ...

 

Pretpostavka da ti treba novi bios ...

 

I komentar na HG, nekad su bili odlični,sad ...

Moj PC  
0 0 hvala 0
12 mjeseci
offline
Re: Igpu ne radi
nbdy32 kaže...

Jel isti kabel na grafi i IGPU-u ??? (ista vrsta porta) ...

 

Probaj samo staviti IGPU, bez multi ...

 

Pretpostavka da ti treba novi bios ...

 

I komentar na HG, nekad su bili odlični,sad ...

 

Ma da mi je znat kad su to bili odlični, možda kad im je nadimak bio HGšrot?   

 

Da, probaj stavit da je IGPU glavni, prvi, bez multi opcija. U biti, izvadi grafiku i probaj samo na IGPU pokrenut.

Live long and prosper.
Poruka je uređivana zadnji put uto 28.1.2020 13:44 (Filox).
11 godina
offline
Igpu ne radi

jel proc klokan ili na stocku

 
0 0 hvala 0
4 godine
offline
Re: Igpu ne radi
OT; kad je HG bio prekoputa marsalke u garazi, ima 20 godina 😄
Moj PC  
0 0 hvala 0
1
Nova poruka
E-mail:
Lozinka:
 
vrh stranice